Системные требования

system requirmemnts

Системные требования для пользователей Moodle весьма скромные.

Все, что вам действительно нужно, это надежное подключение к Интернету и современный веб-браузер.

Если вы используете Windows или MacOS, может оказаться полезным наличие на вашем компьютере двухъядерного процессора с частотой 1000+ МГц.

Moodle будет работать в любом современном веб-браузере, однако лучше всего он работает в следующих случаях:

В вашем браузере также должны быть включены файлы cookie и JavaScript. Обычно они включены по умолчанию, но если вы считаете, что эти параметры могут потребовать включения, проверьте документацию для вашего конкретного браузера, чтобы узнать, как это сделать.

Вы также должны включить всплывающие окна для своего сайта. Обратитесь к «Справке» для вашего конкретного браузера, чтобы узнать, как включить всплывающие окна.

Что мне еще понадобится?

Во многих курсах есть офисные документы. Если у вас нет Microsoft Office, вы можете загрузить свободный пакет офисных приложений Apache OpenOffice.

Также рекомендуем вам установить расширение Редактирование файлов Office для браузера Google Chrome для просмотра и редактирования документов Word, Excel и PowerPoint.

Некоторые курсы могут содержать документы в формате PDF, поэтому вам понадобится программа для чтения PDF, например, Foxit Reader.

Вы можете скачать Foxit Reader бесплатно. Перед установкой Foxit Reader не забудьте снять флажки со всех опций, которые устанавливают другие программы.

Для наилучшего взаимодействия и оптимальной безопасности мы рекомендуем обновлять ваш браузер.

Последнее изменение: 23 апреля 2021, 09:53